warum stimmt plötzlich die UUID nicht mehr

Heute hat TimeMachine mal wieder alle Backups gekillt. Im log steht:

Jun 27 08:32:44 buero4 /System/Library/CoreServices/backupd[479]: Starting standard backup
Jun 27 08:32:45 buero4 /System/Library/CoreServices/backupd[479]: Backing up to: /Volumes/Time Machine-Backups/Backups.backupdb
Jun 27 08:32:46 buero4 /System/Library/CoreServices/backupd[479]: Event store UUIDs don't match for volume: ExterneDaten_1
Jun 27 08:32:47 buero4 /System/Library/CoreServices/backupd[479]: Node requires deep traversal:/Volumes/ExterneDaten_1 reason:kFSEDBEventFlagMustScanSubDirs|
Jun 27 08:35:24 buero4 /System/Library/CoreServices/backupd[479]: Starting pre-backup thinning: 563.10 GB requested (including padding), 273.54 GB available

Das kann ich mir nicht erklären. Ich habe nichts an der Festplatte gemacht. Ich habe einen Memory Stick eingesteckt. Aber das mach ich jeden Tag. Warum stimmt da plötzlich die UUID nicht mehr? Oder ist es das hier?

Jun 27 08:02:20 buero4 kernel[0]: disk1s1: media is not present.
Jun 27 08:02:20: --- last message repeated 1 time ---
Jun 27 08:02:20 buero4 kernel[0]: disk1s1: media is not present.
Jun 27 08:02:20 buero4 kernel[0]:
Jun 27 08:02:20: --- last message repeated 1 time ---
Jun 27 08:02:20 buero4 kernel[0]: disk1s1: media is not present.
Jun 27 08:02:20 buero4 kernel[0]:
Jun 27 08:02:20: --- last message repeated 1 time ---
Jun 27 08:02:20 buero4 kernel[0]: disk1s1: media is not present.
Jun 27 08:02:20 buero4 kernel[0]:
Jun 27 08:02:20: --- last message repeated 1 time ---
Jun 27 08:02:20 buero4 kernel[0]: msdosfs_fat_uninit_vol: error 6 from msdosfs_fat_cache_flush
Jun 27 08:02:27 buero4 fseventsd[40]: log dir: /Volumes/NO NAME/.fseventsd getting new uuid: C36F7396-1CAB-42F5-9F63-636ACA26E40B

Kommentar von Uwe Honekamp am 28.6.2009

Hallo Bernhard,

hier (http://discussions.apple.com/thread.jspa?messageID=7319086) wird behauptet das sei harmlos ;-)

Gruß

Uwe

Kommentar von bwl21 am 28.6.2009

Danke, Uwe. Ich habe gestern mit Markus Hardt die Sache mal angeschaut. Das kommt wohl immer mal wieder vor, dass der backup demon ausser tritt kommt und daher sicherheitshalber das komplette Laufwerk scannt. Das ist die vorletzte Zeile.

Da er dann nicht weiß, wieviel er braucht, geht er wohl vom 563 GB aus.

Wir konnten allerdings nicht klären, warum er dann im Glauben, 563 GB zu brauchen auch das letzte Backup weggeworfen hat. Eigentlich hätte er stehenbleiben und warnen sollen.

ich habe TM ja so eingestellt, dass er warnt bevor er alte Backups wegwirft.

Auf jeden Fall zeigt mir das, dass ich zu wenig Sicherungsmedium habe. Nun denke ich doch über einen DROBO nach …

Neuer Kommentar